Vous n'êtes pas connecté.

#1 02/01/07 17:35:27

John038
Nouveau
Date d'inscription: 09/12/06
Messages: 15

[Windows] Mes lecteurs se lancent dès que j'ouvre le poste W

Bonjour,

J'ai un petit souci de réglage dans windows qui m'agace. Dès que j'ouvre le poste de travail ou que j'ouvre une fenêtre d'exploration dans laquelle se trouvent mes lecteurs la lecture des cd qu'il y a dedans se lance. Du coup ça fait du bruit et ça rame le temps que le contenu des lecteurs soit lu.
Y'a il une solution ?

Merci de votre aide !

Dernière modification par Boudha (06/01/07 12:42:44)

TOP Hors ligne

  • Signaler
  • Citer
  • Ajouter à la citation

#2 04/01/07 21:34:01

John038
Nouveau
Date d'inscription: 09/12/06
Messages: 15

Re: [Windows] Mes lecteurs se lancent dès que j'ouvre le poste W

Personne n'a la solution ?  eek
Ca doit être un réglage tout bête mais je ne trouve pas...

TOP Hors ligne

  • Signaler
  • Citer
  • Ajouter à la citation
'.$lang_pms['PM'].'

'; } elseif($pun_config['o_pms_enabled'] && $pun_user['is_guest']) { $pid = isset($cur_post['poster_id']) ? $cur_post['poster_id'] : $cur_post['id']; $user_contacts[] = ''.$lang_pms['PM'].'

'; } ?>

#3 04/01/07 21:51:09

TibaL
tibal@jabber.fr
OS: Linux Debian
Date d'inscription: 05/02/04
Messages: 2684
Email  Site web

Re: [Windows] Mes lecteurs se lancent dès que j'ouvre le poste W

John038 a écrit:

Personne n'a la solution ?  eek
Ca doit être un réglage tout bête mais je ne trouve pas...

Bonsoir,

C'est à dire qu'en fait ton problème ne ressemble pas du tout à des réglages existants....

Je n'ai aucune idée en ce qui me concerne.

TOP Hors ligne

  • Signaler
  • Citer
  • Ajouter à la citation

#4 06/01/07 12:34:16

John038
Nouveau
Date d'inscription: 09/12/06
Messages: 15

Re: [Windows] Mes lecteurs se lancent dès que j'ouvre le poste W

Je crois que j'ai trouvé ! Si ça intéresse quelqu'un :

Vous voulez désactiver l'autorun :

Exécutez regedit

Allez dans HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Cdrom

Double clic sur Autorun et mettez la valeur 0 puis OK.

Vous devriez avoir en face d'Autorun la valeur 0x00000000

TOP Hors ligne

  • Signaler
  • Citer
  • Ajouter à la citation

#5 06/01/07 12:42:07

Boudha
Modérateur
Equipe Modérateurs
Lieu: 127.0.0.1
OS: Linux Gentoo
Date d'inscription: 18/02/04
Messages: 2053

Re: [Windows] Mes lecteurs se lancent dès que j'ouvre le poste W

Attend... tu fais quoi là ?! On est sur un forum moderne, c'est fini le temps où on mettait [résolu] dans le titre tongue biggrin

-> Il suffit de cliquer sur  Marquer comme résolu wink

A bientôt sur les forums.

TOP Hors ligne

  • Signaler
  • Citer
  • Ajouter à la citation

#6 06/01/07 13:04:05

John038
Nouveau
Date d'inscription: 09/12/06
Messages: 15

Re: [Windows] Mes lecteurs se lancent dès que j'ouvre le poste W

Mort de rire. Désolé j'avais pas vu ! C'est donc ça ces petites lumières...

TOP Hors ligne

  • Signaler
  • Citer
  • Ajouter à la citation

#7 06/01/07 13:27:33

Boudha
Modérateur
Equipe Modérateurs
Lieu: 127.0.0.1
OS: Linux Gentoo
Date d'inscription: 18/02/04
Messages: 2053

Re: [Windows] Mes lecteurs se lancent dès que j'ouvre le poste W

John038 a écrit:

Mort de rire. Désolé j'avais pas vu ! C'est donc ça ces petites lumières...

pas de soucis wink

En effet :
- Orange = sujet non-résolu et aucune réponse au sujet
- Rouge = sujet non-résolu
- Vert = sujet résolu

TOP Hors ligne

  • Signaler
  • Citer
  • Ajouter à la citation

#8 06/01/07 13:55:24

Malcolm
4d0p73z 14 1337 A7717ud3 !
Equipe Modérateurs
Lieu: unreal://Index.ut2:31337
OS: Linux Debian
Date d'inscription: 03/03/04
Messages: 3483
Site web

Re: [Windows] Mes lecteurs se lancent dès que j'ouvre le poste W

du temps des windows 9x (je ne sais pas si c'est tjrs valable pour les 2k/XP etc.) on pouvait maintenir enfoncée la touche "majuscule" lors de l'insertion d'un disque pour empêcher l'autorun. par contre que ça s'effectue qd tu pouvres le poste de travail, ça m'étonne quelque peu ...

TOP Hors ligne

  • Signaler
  • Citer
  • Ajouter à la citation
'.$lang_pms['PM'].'

'; } elseif($pun_config['o_pms_enabled'] && $pun_user['is_guest']) { $pid = isset($cur_post['poster_id']) ? $cur_post['poster_id'] : $cur_post['id']; $user_contacts[] = ''.$lang_pms['PM'].'

'; } ?>

#9 06/01/07 20:01:17

TibaL
tibal@jabber.fr
OS: Linux Debian
Date d'inscription: 05/02/04
Messages: 2684
Email  Site web

Re: [Windows] Mes lecteurs se lancent dès que j'ouvre le poste W

Malcolm a écrit:

du temps des windows 9x (je ne sais pas si c'est tjrs valable pour les 2k/XP etc.) on pouvait maintenir enfoncée la touche "majuscule" lors de l'insertion d'un disque pour empêcher l'autorun. par contre que ça s'effectue qd tu pouvres le poste de travail, ça m'étonne quelque peu ...

Ca fonctionnes toujours.


Mais en effet l'Autorun ne correspond pas du tout au problème que tu as évoqué, ou alors tu as mal décrit ce qui se passait !
Sinon il n'est pas nécessaire d'aller dans le registre pour effectuer la modification, c'est aussi possible autre part...

TOP Hors ligne

  • Signaler
  • Citer
  • Ajouter à la citation

#10 11/04/07 19:03:11

John038
Nouveau
Date d'inscription: 09/12/06
Messages: 15

Re: [Windows] Mes lecteurs se lancent dès que j'ouvre le poste W

En effet, d'ailleurs j'ai toujours le problème en fait...

TOP Hors ligne

  • Signaler
  • Citer
  • Ajouter à la citation
Actuellement aucun autre membre et 1 invité sur ce topic
Membres : [S'enregistrer]

Pied de page du Forum

Powered by PunBB
© Copyright 2002–2005 Rickard Andersson